22nd July 2020

[RESOLVED]az1-ss22 :: Scheduled Maintenace

Start Date: Wednesday, July 22, 2020

End Date: Wednesday, July 22, 2020

Time: 3:00 AM - 8:00 AM ET (12:00 AM Wednesday, July 22, 2020 - 5:00 AM Wednesday, July 22, 2020 Arizona Time

Services Affected:

az1-ss22.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:20AM MST (4:20AM EDT): Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 11:38AM MST (4:38AM EDT): Maintenance has been completed at this time. Services are once again available.