20th March 2018

[RESOLVED] ssr7.supercp.com service interruption

ssr7.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:50 AM Eastern: The server is currently running FSCK

UPDATE 8:03AM Eastern :: Our Engineers are still working on restoring service as quickly as possible.

Update 10:04AM Eastern :: Our Engineers have restored services and services are now working as expected.