9th July 2020

[RESOLVED] ssdsemi7 :: Service Interruption

ssdsemi7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:00PM EDT: Our Engineers are still working on this. We will post update as more information is available in this regard. We sincerely apologize for the inconvenience faced and appreciate your patience and understanding in this matter.

UPDATE 6:30PM EDT: Our Operations team is still working on this. We will post updates as more information becomes available in this regard.

UPDATE 7:45PM EDT: Our Engineers are continuously working on the server. We will provide updates as our team makes progress. We appreciate your continued patience and understanding in this regard.

UPDATE 8:20PM EDT: Issues on ssdsemi7 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.