9th July 2020

[RESOLVED]a2ls14 :: Service Interruption

a2ls14.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:42 AM EST: Our System Operations team is working on restoring service as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 12:00 PM EST: Our System Operations team has resolved this matter and all services are back online at this time.