8th July 2020

[RESOLVED]nl1-lr6 :: Service Interruption

nl1-lr6 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:10AM - Services on nl1-lr6 have been restored at this time by our Operations team. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.