7th July 2020

[RESOLVED] a2ss30 :: Service Interruption

a2ss30.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:45 PM EST: Services are online at this time.

UPDATE 4:15PM EDT: Our Engineers are still working on this issue to ensure prolonged stability. Currently server may experience intermittent degradation of services. We will post updates as more information becomes available. We sincerely apologize for the inconvenience in this regard and appreciate your patience and understanding in this matter.

UPDATE 5:45PM EDT: Issues on a2ss30 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.