15th March 2018

[RESOLVED] www78.a2hosting.com :: Service Interruption

www78.a2hosting.com is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update : 1:42PM EST :: The server is currently undergoing a file system check (FSCK). We will provide updates as quickly as possible.

Update : 2:00PM EST :: The server is back online.