3rd July 2020

[RESOLVED]mi3-mw3 :: Service Interruption

mi3-mw3 (Managed WordPress) is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:00 AM EST. Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 7:00 AM EST: The sites are operational but still, but you may see the degradation of services. Our Engineering team is still working with our vendors on this issue to resolve it completely. We will continue to provide updates as they're made available.

UPDATE 8:40 AM EST: Our System Operations team continues to work on restoring stability on this server. We will continue to provide updates as they're made available.

UPDATE 10:34 AM EST: Our System Operations team has resolved this matter and all services are back online. If you continue to experience issues please contact our support team directly for further assistance.