15th March 2018

wwwls3.a2hosting.com :: Service Interruption

wwwls3.a2hosting.com is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update :: 10:53AM EST :: The server is going through a file system check (FSCK). We will provide an update as quickly as possible.

Update :: 11:07AM EST :: The file system check (FSCK) has been completed. Services have been restored and are now working as expected. Our Engineers will continue to monitor the server for stability.