3rd July 2020

[RESOLVED] mi3-wsr1 :: Service Interruption

mi3-wsr1.a2hosting.com is currently being rebooted to correct an issue. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 5:00 AM EDT: Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 8:40 AM EDT: Our System Operations team continues to work on restoring all services. We will continue to provide updates as they're made available.

UPDATE 12:52 PM EDT: Our System Operations team is still working on restoring all services. We will continue to provide updates as they're made available.

UPDATE 2:24 PM EDT: Our System Operations team continues to work on restoring all services. We will continue to provide updates as they're made available.

UPDATE 4:40 PM EDT: Our Engineers are still working on this. We will post updates as more information is available in this regard.

UPDATE: 6:50 PM EDT: Issues on mi3-wsr1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.