2nd July 2020

[RESOLVED]sg1-ls7 :: Intermittent Connectivity

Our System Operations team is currently investigating reports of intermittent connectivity & timeout errors on sg1-ls7.a2hosting.com. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:52 PM EST: Our System Operations team resolved this matter and all services are stable at this time. We will continue to monitor the server's performance & stability.