1st July 2020

[RESOLVED] nl1-ls10 :: Scheduled Maintenance

Start Date: Wednesday, July 1, 2020

End Date: Wednesday, July 1, 2020

Time: 6:00 PM - 7:00 PM EST (12:00 AM Thursday, July 2, 2020 - 1:00 AM Thursday, July 2, 2020 Amsterdam Time)

Services Affected:

nl1-ls10.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 11:47PM EST: The scheduled maintenance has been completed. Please reach out to our support team if you encounter any issues.