26th June 2020

[RESOLVED] az1-lr5 :: Service Interruption

az1-lr5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:53 AM EST: Our Engineers have resolved this matter and all services are back online at this time.