24th June 2020

[RESOLVED] mi3-ls8 :: Service Interruption

mi3-ls8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:10 AM Eastern: Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 7:36 AM Eastern: Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 9:39 AM Eastern: Our Engineers are still actively working on restoring service. We will continue to post further updates as they're made available.

UPDATE 11:15 AM Eastern: The server is back online at this time. Our Engineers are actively working on restoring MySQL services. We will continue to post further updates as they're made available.

UPDATE 1:55 PM Eastern: Our Engineers are actively working on restoring MySQL services. We will continue to post further updates as they're made available.

UPDATE 3:44 PM EST: Our Engineers has resolved this matter and all services are back online at this time.