23rd June 2020

[RESOLVED] mi3-ss33 :: Service Interruption

mi3-ss33.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:24 PM EST: Our System Operations team is still investigating this matter. Additional information will be provided as soon as it is available.

UPDATE 9:25 PM EST: Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE: 11:17PM EST: Our Engineers are currently working on this. Additional information will be posted as it becomes available.  

UPDATE 2:05 AM EST, Jun-24: Our System Operations team is still working on this issue and as we find out more we will let you know.

UPDATE 4:42 AM EST, Jun-24: Our System Operations team has corrected the issue affecting the server and all services are once again available.