19th June 2020

[RESOLVED]nl1-wss2 :: Planned Maintenance

Start Date: Wednesday, June 19, 2020

End Date: Wednesday, June 19, 2020

Time: 3:30 AM - 10:00 AM EST (9:30AM - 4:00PM Amsterdam Time)

Services Affected:

nl1-wss2.a2hosting.com

Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:50 PM EST: Our System Operations team has completed the maintenance.