17th June 2020

[RESOLVED]nl1-lr6 :: Service Interruption

nl1-lr6 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:32AM: Our System Operations team was able to correct the cause of this issue and the service is once again available.