16th June 2020

[RESOLVED] VPS :: DNS Interruption

Some VPS servers are currently experiencing a DNS service interruption. Users hosted on the impacted servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:50PM EST: Issues with DNS have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.