15th June 2020

[RESOLVED]az1-ls16 :: Service Interruption

az1-ls16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:38AM: Our System Operations team was able to discover the cause of this service interruption and correct it. All services are once again available.