24th June 2020

[COMPLETED] nl1-ss9 :: Scheduled Maintenance

Start Date: Wednesday, June 24, 2020

End Date: Wednesday, June 24, 2020

Time: 3:00 PM - 4:00 PM EST (9:00PM - 10:00PM Amsterdam Time)

Services Affected:

nl1-ss9.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.