8th June 2020

[RESOLVED]a2ls22 :: Scheduled Maintenance

Start Date: Saturday, June 13, 2020

End Date: Saturday, June 13, 2020

Time: 1:00 AM - 3:00 AM EST

Services Affected:

a2ls22.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM EST: The scheduled maintenance has begun at this time.

Update 1:20AM EST: The scheduled maintenance has completed at this time. All services are once again available.