2nd June 2020

[RESOLVED] nl1-wss2::MYSQL service Interruption

nl1-wss2 is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:26AM EST:  Issues on nl1-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance26