6th June 2020

[RESOLVED]az1-ss14 :: Scheduled Maintenance

Start Date: Saturday, June 6, 2020

End Date: Saturday, June 6, 2020

Time: 3:00 AM - 6:00 AM EST 

Services Affected:

az1-ss14.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM: The maintenance on this service has begun at this time. There are no service interruptions expected at this time. Another update will be provided when the brief service interruption is expected.

UPDATE 3:40AM: The maintenance now requires a brief service interruption to complete. Further updates will be provided once this portion of the maintenance is complete.

UPDATE 6:35AM: The maintenance has been completed at this time. We will continue to monitor the server for any issues, but at this time all services are available.