30th May 2020

[RESOLVED] nl1-ts1 :: Service Interruption

nl1-ts1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:30PM EST: Our Operations team is still investigating the issue at this time. We sincerely apologize for any inconvenience faced. We will post updates as more information become available.

UPDATE 10:29PM EST: Our Operations team is still investigating the issue. Additional information will be provided as soon as it is available.

UPDATE 10:56PM EST: Our Operations team has resolved this matter and services should be back online at this time.