30th May 2020

[RESOLVED] az1-ts1 :: Service Interruption

az1-ts1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:07PM EST: Our System Operations team has resolved this matter and services should be back online at this time.