3rd June 2020

[COMPLETED]sg1-ss5 :: Scheduled Maintenance

Start Date: Wednesday, June 3, 2020

End Date: Wednesday, June 3, 2020

Time: 2:00 PM - 4:00 PM EST (2:00 AM - 4:00 AM SGT)

Services Affected:

sg1-ss5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:47 PM EST: Our System Operations team has completed the scheduled maintenance. All services are back online at this time.