10th June 2020

[COMPLETED]sg1-ls2 :: Scheduled Maintenance

Start Date: Wednesday, June 10, 2020

End Date: Wednesday, June 10, 2020

Time: 2:00 PM - 4:00 PM EST (2:00 AM - 4:00 AM SGT)

Services Affected:

sg1-ls2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00 PM EST: Our System Operations team has completed the scheduled maintenance.