6th June 2020

[RESOLVED]ssdman64 :: Scheduled Maintenance

Start Date: Saturday, June 6, 2020

End Date: Saturday, June 6, 2020

Time: 2:00 AM - 4:00 AM EST (6:00 AM - 8:00 AM UTC)

Service Affected: ssdman64.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:50AM: The maintenance will begin shortly as planned. We will provide further updates as they become available.

UPDATE 2:15AM: The maintenance has completed at this time. We will continue to monitor the service for any issues, but at this time all services are available and no further interruptions are planned.