23rd May 2020

[RESOLVED]ssdman65 :: Scheduled Maintenance

Start Date: Saturday, May 23, 2020

End Date: Saturday, May 23, 2020

Time: 1:00 AM - 03:00 AM EST

Services Affected:

ssdman65.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:05AM: Maintenance has begun on the server. A brief service interruption is expected while the maintenance is performed. Updates will be provided as they become available.

Update 1:25AM: The maintenance has been completed at this time. All services are once again available.