1st March 2018

Solman5 :: Service Interruption

VPS Node Solman5 is currently experiencing an interruption. VPS instances hosted on this node will experience service degradation as a result.

UPDATE 3:05PM EST: Engineers are working to fully resolve issues with Solman5. We appreciate your patience.

UPDATE 7:05PM EST: Faulty hardware is being replaced, and our Engineering team is working to bring the node online.

UPDATE 09:50PM EST: Our Engineering team is still working to resolve the downtime associated with Solman5. Thank you for your continued patience.

UPDATE 10:40PM EST: Server has been brought back up and VPSs started. Please feel free to reach out to our support team should you continue to encounter any issues.