13th May 2020

[RESOLVED]cPanel MySQL Reporting Issue

Multiple Managed VPS & Dedicated servers are currently experiencing an error with cPanel reporting MySQL offline. MySQL is online but management and creation of new databases can't be performed in cPanel & WHM. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE May 20, 2020 :: Our System Operations team has confirmed cPanel has pushed this update to all affected services.