8th May 2020

[RESOLVED]A2 Hosting :: Maintenance

Start Date: Tuesday, May 12, 2020

End Date: Tuesday, May 12, 2020

Time: 6:00 AM - 10:00 AM EST (Tuesday, May 12, 2020, 5:00 AM - 9:00 AM CT)

Services Affected:

my.a2hosting.com

Description: Our Engineering team will be performing scheduled maintenance on the Server. Users will be unable to access client area at my.a2hosting.com while the routine scheduled maintenance is performed.

Update 5:45AM: The maintenance on this service will begin shortly. We will provide further updates as they become available on the progress and completion of this maintenance.

UPDATE 8:23 AM EST: The maintenance has completed and our customer portal is back online at this time.