7th May 2020

az1-vm5 :: Service Interruption

az1-vm5 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:40 PM EDT: Our Operations team is still working on the server. We will post updates as more information becomes available in this regard.

UPDATE 6:20 PM EDT: Issues on az1-vm5 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.