7th May 2020

[RESOLVED]mi3-wss8 :: Reboot Required

mi3-wts9.a2hosting.com will be requiring a reboot to correct an issue on the server. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 2:30 PM EST: Our System Operations team has performed the reboot and all services are back online.