5th May 2020

[RESOLVED]Magento Issues with Version 1.xx and Alt-PHP

Versions 1.xx of Magento are experiencing issues due to ALT-PHP and CloudLinux. Users with this issue will experience site degradation as a result. We will be rolling out the fixes for this later this evening to ensure the CloudLinux updates for this do not affect other customers services.  This only affects customers using Magento on Shared/Reseller services.

UPDATE 11:04 AM EST: Our System Operations team has confirmed that all servers have been updated and this issue is now resolved.