3rd May 2020

[RESOLVED]mi3-wts2 :: Service Interruption

mi3-wts2 is currently experiencing a MySQL interruption. Users hosted on this server may experience database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:30AM: Our System Operations team was able to resolve the issue and the service is once again available.