28th April 2020

[RESOLVED]Amsterdam DC :: Connectivity Issue

Our Amsterdam Data Center is currently experiencing intermittent connectivity issues. During this time, you may encounter intermittent degraded performance or connectivity. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

UPDATE 8:13 AM EST: Our System Operations team has resolved this matter and all services are operating as expected at this time. If you continue to experience issues please reach out to our Guru team for further assistance.