27th April 2020

nlssdman2 :: Service Interruption

nlssdman2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:00 PM EDT: Our System Operations team is still working on restoring all services. We will continue to provide updates as soon as they're made available.

UPDATE 5:00 PM EDT: Our Operations team continues to work on the server. We will continue to provide updates as soon as more information is available in this regard.

UPDATE 6:50 PM EDT: Our Engineers are still working on the server. We will provide updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 8:00 PM EDT: Our Engineers continue to work on the issue. We will post updates in this thread as more information becomes available in this regard.

UPDATE 9:00 PM EDT: Issues on nlssdman2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.