27th April 2020

[RESOLVED]ssdman54 :: Scheduled Maintenance

Start Date: Saturday, May 2, 2020

End Date: Saturday, May 2, 2020

Time: 1:00 AM - 4:00 AM EDT

Service Affected: nlssdman54

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM EDT: The maintenance has begun at this time. 

Update 1:20AM EDT: The maintenance has been completed at this time.