24th April 2020

nl1-sr2 :: Service Interruption

nl1-sr2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:40 PM EDT: Our System Operations team is still working on the server. We will post updates as more information becomes available in this regard.

UPDATE 11:45 PM EDT: Our Engineers are continuing to work on the server. We will post updates as we get more information. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this matter.

UPDATE 25 April 2020 1:11AM: Our Engineers continue to work on the server. Updates will be provided as they become available. 

Update 25 April 2020 3:30AM: Our Engineers continue their work on the server. We will continue to provide updates as they are made available.

Update 25 April 2020 4:50AM: Our Engineers were able to correct the issues on the server. At this time, all services should be available once again. We will continue to monitor the server for any further issues. 

Update 25 April 2020 5:30AM: nl1-sr2 is experiencing an interruption with its MySQL service at this time. Our Systems Operations team is currently investigating the issue. Updates will be provided as we receive them. We apologize for this new inconvenience and your patience and understanding is appreciated.

Update 25 April 2020 7:00AM: The service interruption with the MySQL service is ongoing, but fewer customers should be affected at this time. Our System Operations team is working to resolve the issue for all affected customers at this time. Further updates will be provided as they become available.

Update 25 April 2020 8:24AM: The service interruption with the MySQL service is ongoing. Our System Operations team is currently running maintenance to resolve the issue for all affected customers at this time. Further updates will be provided as they become available.

Update 25 April 2020 9:49AM: The service interruption with the MySQL service is ongoing, but fewer customers should be affected at this time. Our Systems Operations team is continuing maintenance to resolve the issue for all affected customers at this time. Further updates will be provided as they become available.

Update 25 April 2020 11:24AM: The service interruption with the MySQL service is ongoing, but fewer customers should be affected at this time. Our Systems Operations team is progressing on the maintenance required to resolve the issue for all affected customers at this time. Further updates will be provided as they become available.

Update 25 April 2020 1:14PM: Our Systems Operations team has completed the maintenance on nl1-sr2 and has confirmed that services are stable. This issue has been resolved.