20th April 2020

az1-vu3 :: Scheduled Maintenance

Start Date: Tuesday, April 21, 2020

End Date: Tuesday, April 21, 2020

Time: 4:00 AM - 7:00 AM EST (1:00 AM - 4:00 AM PST)

Services Affected: az1-vu3

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 04:00 AM EST: Our System Operations team has started this maintenance. Server may be available intermittently during this. We appreciate your patience and understanding in the meanwhile.

UPDATE 5:30 AM EST: Our Engineers are still working on this. We will provide updates as more information becomes available in this regard.

UPDATE 5:40AM EST: The maintenance has been completed at this time, all services are once again available.