15th April 2020

mi3-wss11 :: Scheduled Maintenance

Start Date: Tuesday, April 14, 2020

End Date: Tuesday, April 14, 2020

Time: 9:00 PM - 11:00 PM EST

Services Affected:

mi3-wss11.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 09:00 PM EST: Our System Operations team has started this maintenance. Server may be available intermittently during this. We appreciate your patience and understanding in the meanwhile.

UPDATE 10:30 PM EST: Our Engineers are still working on this. We will provide updates as more information becomes available in this regard.

UPDATE 11:50 PM EST: Our Operations team is still working on this. We will post updates as more information is available in this regard. We apologize for the inconvenience and appreciate your patience and understanding in this regard.

UPDATE 15 April 2020 1:15AM EST: Our Operations team continues to work on the issues affecting the server. Further updates will be provided as they become available. We appreciate your continued patience while this issue persists.

UPDATE 15 April 2020 8:15 AM EST: Our System Operations team continues to work toward restoring all services as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 15 April 2020 10:45 AM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 15 April 2020 1:07 PM EST: Our System Operations team is still working on restoring all services. We will continue to provide updates as they're made available.

UPDATE 15 April 2020 2:07 PM EST: Our System Operations team continues to work toward restoring all services as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 15 April 2020 5:45 PM EST: Our System Operations team is still working on the server. We will post updates as we receive more information. We appreciate your continued patience and understanding.

UPDATE 15 April 2020 11:20 PM EST: Our System Operations team has restored as much data as possible and services have been brought back up. Unfortunately email users would need their passwords reset from the control panel to regain access. If you continue to encounter any issues, please feel free to reach out to our support.