10th April 2020

mi3-wss11 :: Unplanned Maintenance

Start Date: Friday, April 10, 2020

End Date: Friday, April 10, 2020

Time: 8:00 PM - 10:00 PM EST (Saturday, April 11, 2020, 12:00 AM - 2:00 AM UTC)

Services Affected:

mi3-wss11.a2hosting.com

Description: Our System Operations team will be performing unplanned maintenance on the server. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 8:00 PM EST: Our Team has started this maintenance. We will post update as more information becomes available in this regard.

UPDATE 10:20 PM EST: Services are back up. However, our team continues to work on the server.

UPDATE 11:20PM EST: Our team continues to work on the server. Web server is currently stopped so websites will remain inaccessible. We apologize for the inconvenience and sincerely appreciate your patience and understanding in this regard.

UPDATE 11 April 2020 4:00AM EST: Our team continues to work on the server. We appreciate your patience during this maintenance.

UPDATE 11 April 2020 12:35 PM EST: Our team are working on this server currently, Many thanks for your patience.

UPDATE 11 April 2020 8:24 PM EST: Our team is still working on the server. Our apologies for any inconvenience in relation to this matter.

UPDATE 11 April 2020 11:36 PM EST: The maintenance is still ongoing. More information will be provided as it becomes available.

UPDATE 11 April 2020 12:00 AM EST: Server was brought back up.