9th April 2020

[RESOLVED] nl1-ss3 :: MySQL Interruption

nl1-ss3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:40 PM EST:  Our team is still working on the server. We will post updates as more information becomes available in this regard.

UPDATE 9:35PM EST:  Issues on nl1-ss3 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.