5th April 2020

[RESOLVED]ssdman61 :: Scheduled Maintenance

Start Date: Sunday, April 5, 2020

End Date: Sunday, April 5, 2020

Time: 1:00 AM - 03:00 AM EST

Services Affected:

ssdman61.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:20AM EST: The maintenance has been completed at this time.