3rd April 2020

az1-ss23 :: MySQL Interruption

az1-ss23.a2hosting.com is currently experiencing a service interruption with MySQL. Clients hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:55 PM EST: Our System Operations team has confirmed the MySQL service is online. We are working on repairing any remaining issues.

UPDATE 6:55PM EST:  Issues on az1-ss23 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.