11th April 2020

[RESOLVED]ssdman66 :: Scheduled Maintenance

Start Date: Saturday, April 11, 2020

End Date: Saturday, April 11, 2020

Time: 1:00 AM - 03:00 AM EST

Services Affected:

ssdman66.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM EST: The maintenance has begun at this time.

Update 1:24AM EST: The maintenance has been completed at this time, all services are once again available.