25th March 2020

mi3-wtr1 :: Service Interruption

mi3-wtr1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:57 PM EST: Our System Operations team is still investigating this matter. We will continue to provide updates as they become available.

UPDATE 6:42 PM EST: Our System Operations team was able to correct the cause of the service interruption and the server is up and running at this time. Please reach out to our support team should you experience any further issues.