23rd March 2020

nlssdman18 :: Scheduled Maintenance

Start Date: Monday, March 23, 2020

End Date: Monday, March 23, 2020

Time: 8:00 PM - 9:00 PM EST

Service Affected: nlssdman18

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:44 PM EST: The scheduled maintenance has now started

UPDATE 8:52 PM EST: The scheduled maintenance has been completed.