29th March 2020

[RESOLVED]ssdman64 :: Scheduled Maintenance

Start Date: Sunday, March 29, 2020

End Date: Sunday, March 29, 2020

Time: 1:00 AM - 4:00 AM EST

Services Affected:

ssdman64.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:25 AM: The maintenance has been completed and the service is once again available.